Errors with connection to OpenAI

Incident Report for Rep AI Status

Resolved

This incident has been resolved.
Posted May 30, 2025 - 09:37 EDT

Monitoring

The problem has been solved on OpenAI's side, and we are monitoring.
Posted May 30, 2025 - 09:25 EDT

Identified

OpenAI's API is returning errors, which is causing the chat response to work intermittently.
Posted May 30, 2025 - 08:48 EDT
This incident affected: Rep AI Chat (Rep Chat Widget, Connection with OpenAI) and Rep AI - Product Finder.